Project

General

Profile

Actions

Bug #5963

closed

ceph pg dump {,sum,pgs,pgs_brief} is all the same for format=plain

Added by Faidon Liambotis almost 11 years ago. Updated over 9 years ago.

Status:
Won't Fix
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Community (user)
Tags:
Backport:
Regression:
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

20:56 < paravoid> "ceph pg dump pgs_brief" seems to be the same as "ceph pg dump" to me
20:57 < paravoid> same as "ceph pg dump sum" for that matter
20:58 < sagewk> only works with --format=json (not plain)
20:58 < sagewk> the plain is always a full dump
20:59 < paravoid> ah!
20:59 < sagewk> go ahead and open a bug though, would be nice to fix that
20:59 < paravoid> or at least error instead of happily printing the same output :)
20:59 < sagewk> yeah

Actions #1

Updated by Yehuda Sadeh almost 11 years ago

  • Project changed from rgw to Ceph
Actions #3

Updated by Sage Weil over 9 years ago

  • Status changed from New to Won't Fix
Actions

Also available in: Atom PDF