Project

General

Profile

Actions

Feature #59450

closed

add a new parameter `--no-destroy` to the command `ceph orch osd rm`

Added by Guillaume Abrioux 12 months ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
reef,quincy,pacific
Reviewed:
Affected Versions:
Pull request ID:

Description

By default, it removes any VGs/LVs related to the osd being removed.
For specific workflows, this can be useful to preserve them.

Actions #1

Updated by Guillaume Abrioux 12 months ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 50838
Actions #2

Updated by Guillaume Abrioux 12 months ago

  • Status changed from Fix Under Review to Duplicate

duplicate of 59289

Actions

Also available in: Atom PDF