Project

General

Profile

Bug #58021

Promteheus haproxy targets are down

Added by Redouane Kachach Elhichou 3 months ago. Updated 8 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Using the latest code from main (v18.0) prometheus is not able to scrap the metrics of haproxy. This happens because no body is listening in the reported targets:

curl -k https://192.168.100.100:8765/sd/prometheus/sd-config?service=haproxy

History

#1 Updated by Redouane Kachach Elhichou 3 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 48880

#2 Updated by Adam King 8 days ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF