Project

General

Profile

Bug #57853

multisite sync process block after long time running

Added by zhipeng li 4 months ago. Updated about 2 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
-
Target version:
-
% Done:

0%

Source:
Tags:
multisite backport_processed
Backport:
pacific quincy
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

1、deploy RADOSGW multisite
2、put lot of objects

3、keep it runing for a long time


Related issues

Copied to rgw - Backport #58235: quincy: multisite sync process block after long time running New
Copied to rgw - Backport #58236: pacific: multisite sync process block after long time running New

History

#1 Updated by Ilya Dryomov 3 months ago

  • Target version deleted (v17.2.5)

#2 Updated by Casey Bodley 3 months ago

  • Status changed from New to Need More Info

#3 Updated by zhipeng li 3 months ago

Quincy、Pacific、Octopus、 Nautilus has same issue

#5 Updated by zhipeng li 3 months ago

I think something wrong with rgw-coroutine,please check the above PR

#6 Updated by Casey Bodley 2 months ago

  • Status changed from Need More Info to Fix Under Review
  • Backport set to pacific quincy
  • Pull request ID set to 48626

#7 Updated by Casey Bodley about 2 months ago

  • Status changed from Fix Under Review to Pending Backport

#8 Updated by Backport Bot about 2 months ago

  • Copied to Backport #58235: quincy: multisite sync process block after long time running added

#9 Updated by Backport Bot about 2 months ago

  • Copied to Backport #58236: pacific: multisite sync process block after long time running added

#10 Updated by Backport Bot about 2 months ago

  • Tags changed from multisite to multisite backport_processed

Also available in: Atom PDF