Project

General

Profile

Bug #57749

install-deps fails on centos-stream 9

Added by Ronen Friedman 4 months ago. Updated 4 months ago.

Status:
In Progress
Priority:
Normal
Assignee:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Crash signature (v1):
Crash signature (v2):

Description

No matching package to install: 'python3-Cython'
No matching package to install: 'python3-asyncssh'
No matching package to install: 'python3-pecan'
No matching package to install: 'python3-routes'
No matching package to install: 'python3-sphinx'
No matching package to install: 'snappy-devel'
No matching package to install: 'xmlsec1-devel'
No matching package to install: 'xmlsec1-openssl-devel'

History

#1 Updated by Radoslaw Zarzynski 4 months ago

  • Project changed from RADOS to Infrastructure

#2 Updated by adam kraitman 4 months ago

  • Status changed from New to In Progress
  • Assignee set to adam kraitman

Hey, Ronen on which test machine did you try to install those packages?

Also available in: Atom PDF