Project

General

Profile

Bug #5683

ceph.in: error message on bad daemon command is confusing

Added by Dan Mick over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

When we get no data back from the socket because a bad command, the error message is confusing.
Easy to fix.

Associated revisions

Revision ce46961e (diff)
Added by Dan Mick over 6 years ago

ceph.in: better error message when daemon command returns nothing

Fixes: #5683
signed-off-by: Dan Mick <>
Reviewed-by: Sage Weil <>

History

#1 Updated by Dan Mick over 6 years ago

  • Target version set to v0.67rc

#2 Updated by Dan Mick over 6 years ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF