Project

General

Profile

Bug #56525

xfstest-dev: generic/591 failed with "+/data/xfstests-dev/src/splice-test: invalid option -- 's'"

Added by Xiubo Li 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
kcephfs
Crash signature (v1):
Crash signature (v2):

Description

This could be reproduced always:

generic/591 71s ... - output mismatch (see /data/xfstests-dev/results//generic/591.out.bad)
--- tests/generic/591.out 2022-06-14 09:16:35.348535058 0800
+
+ /data/xfstests-dev/results//generic/591.out.bad 2022-07-07 16:56:53.521602736 +0800
@ -1,5 +1,8 @
QA output created by 591
concurrent reader with O_DIRECT
+/data/xfstests-dev/src/splice-test: invalid option -
's'
+USAGE: splice-test [-rd] {filename}
concurrent reader without O_DIRECT
-sequential reader with O_DIRECT
+concurrent reader without O_DIRECT
...
(Run 'diff -u /data/xfstests-dev/tests/generic/591.out /data/xfstests-dev/results//generic/591.out.bad' to see the entire diff)

History

#1 Updated by Xiubo Li 7 months ago

  • Status changed from New to Rejected

Not a bug and fixed in latest xfstest-dev.

Also available in: Atom PDF