Project

General

Profile

Bug #56518

client: when reconnecting new targets it will be skipped

Added by Xiubo Li 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Client
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

The new created session's state is set to STATE_OPENING, not STATE_NEW. More detail please see https://github.com/ceph/ceph/pull/45307/commits/0f9518a3c76f3d394616e78a4cb1bfc4ba94760d#r915711572.

History

#1 Updated by Xiubo Li 7 months ago

  • Status changed from In Progress to Rejected

sorry, not a bug.

Also available in: Atom PDF