Project

General

Profile

Feature #55463

cephfs-top: allow users to chose sorting order

Added by Venky Shankar 7 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Category:
Administration/Usability
Target version:
% Done:

0%

Source:
Tags:
Backport:
quincy
Reviewed:
Affected Versions:
Component(FS):
cephfs-top
Labels (FS):
task(medium)
Pull request ID:

Description

Right now, the client list are sorted based on client connection order. Allow users to chose a sort field. This would help is quickly identifying which set of clients have good resource utilization and/or bandwidth utilization.


Related issues

Related to CephFS - Feature #55197: cephfs-top: make cephfs-top display scrollable like top Pending Backport
Related to CephFS - Feature #55121: cephfs-top: new options to limit and order-by Pending Backport

History

#1 Updated by Venky Shankar 7 months ago

  • Related to Feature #55197: cephfs-top: make cephfs-top display scrollable like top added

#2 Updated by Neeraj Pratap Singh 7 months ago

  • Assignee changed from Jos Collin to Neeraj Pratap Singh

#3 Updated by Neeraj Pratap Singh 6 months ago

  • Status changed from New to In Progress

#4 Updated by Venky Shankar 5 months ago

  • Related to Feature #55121: cephfs-top: new options to limit and order-by added

#5 Updated by Venky Shankar 3 months ago

  • Status changed from In Progress to Duplicate

Marking this as duplicate of https://tracker.ceph.com/issues/55121 (that tracker has more context/discussions).

Also available in: Atom PDF