Project

General

Profile

Feature #5523

libcurl 7.28+ packages

Added by Yehuda Sadeh over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
-
Target version:
% Done:

0%

Source:
other
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

We need to provide libcurl 7.28 or newer packages for relevant architectures that don't have it. It's needed for rgw (see issue #5522).

History

#1 Updated by Ian Colle over 6 years ago

  • Project changed from Ceph to devops

#2 Updated by Ian Colle over 6 years ago

  • Target version set to v0.67rc

#3 Updated by Anonymous over 6 years ago

  • Status changed from New to In Progress

Backported 7.29 version from Raring.
Wokring on automatically adding to the gitbuilder and release repos.

#4 Updated by Anonymous over 6 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF