Project

General

Profile

Bug #54512

'client ls' shows only one client

Added by Jos Collin 11 months ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

'client ls' shows only one client when there are two clients mounting 2 different filesystems.

Steps to reproduce:
1. Create 2 filesystems fs1 and fs2.
2. sudo ./bin/ceph-fuse --client_mds_namespace fs1 -m 127.0.0.1:40712 /mnt/cephfs1
3. sudo ./bin/ceph-fuse --client_mds_namespace fs2 -m 127.0.0.1:40712 /mnt/cephfs2
4. ./bin/ceph tell mds.0 client ls

Displays only one client with mount_point /mnt/cephfs1.

History

#1 Updated by Jos Collin 11 months ago

  • Status changed from New to Closed

My bad, This is not a bug.

Also available in: Atom PDF