Project

General

Profile

Bug #53951

cluster [ERR] Health check failed: Module 'feedback' has failed: Not found or unloadable (MGR_MODULE_ERROR)" in cluster log

Added by Venky Shankar 11 months ago. Updated 11 months ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
-
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

https://pulpito.ceph.com/vshankar-2022-01-19_10:21:32-fs-wip-vshankar-testing-20220119-110744-testing-default-smithi/6626615/

My branch was a couple of days old, btw. However, looks like we would still hit this in master.


Related issues

Duplicates Dashboard - Bug #53950: mgr/dashboard: Health check failed: Module 'feedback' has failed: Not found or unloadable (MGR_MODULE_ERROR)" in cluster log Pending Backport

History

#1 Updated by Sebastian Wagner 11 months ago

  • Duplicates Bug #53950: mgr/dashboard: Health check failed: Module 'feedback' has failed: Not found or unloadable (MGR_MODULE_ERROR)" in cluster log added

#2 Updated by Sebastian Wagner 11 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF