Project

General

Profile

Bug #53573

qa: test new clients against older Ceph clusters

Added by Patrick Donnelly about 2 years ago. Updated 12 months ago.

Status:
Resolved
Priority:
Urgent
Category:
Testing
Target version:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
qa, task(medium)
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Confirm that e.g. a Quincy client can still mount/use a Pacific CephFS cluster.

History

#1 Updated by Venky Shankar about 2 years ago

  • Assignee set to Venky Shankar

#2 Updated by Patrick Donnelly over 1 year ago

  • Target version deleted (v17.0.0)

#3 Updated by Patrick Donnelly over 1 year ago

  • Priority changed from High to Urgent
  • Target version set to v18.0.0

#4 Updated by Xiubo Li over 1 year ago

The tracker [1] has done the test for new clients with nautilus ceph simultaneously.

[1] https://tracker.ceph.com/issues/56529

#5 Updated by Xiubo Li over 1 year ago

Xiubo Li wrote:

The tracker [1] has done the test for new clients with nautilus ceph simultaneously.

[1] https://tracker.ceph.com/issues/56529

Hi Venky, Patrick

I will take this tracker since I have done part of this work in [1]. So after that PR get merged, I will add more test cases.

#6 Updated by Xiubo Li over 1 year ago

  • Assignee changed from Venky Shankar to Xiubo Li

#7 Updated by Venky Shankar over 1 year ago

  • Assignee changed from Xiubo Li to Dhairya Parmar

Dhairya has started work on this.

#8 Updated by Dhairya Parmar over 1 year ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 48280

#9 Updated by Venky Shankar 12 months ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF