Project

General

Profile

Bug #50622

msg: active_connections regression

Added by Patrick Donnelly over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Q/A
Tags:
Backport:
pacific,octopus
Regression:
Yes
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

2021-05-01T11:04:30.884 INFO:tasks.cephfs_test_runner:test_mount_conn_close (tasks.cephfs.test_sessionmap.TestSessionMap) ... FAIL
2021-05-01T11:04:30.884 INFO:tasks.cephfs_test_runner:
2021-05-01T11:04:30.884 INFO:tasks.cephfs_test_runner:======================================================================
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:FAIL: test_mount_conn_close (tasks.cephfs.test_sessionmap.TestSessionMap)
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:----------------------------------------------------------------------
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:Traceback (most recent call last):
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/git.ceph.com_ceph-c_8e13934bfcab4a1da66c738c9f25b55790e679ad/qa/tasks/cephfs/test_sessionmap.py", line 69, in test_mount_conn_close
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:    self.assertEqual(s, e)
2021-05-01T11:04:30.885 INFO:tasks.cephfs_test_runner:aSSERTIONError: 8 != 9

From: /ceph/teuthology-archive/pdonnell-2021-05-01_09:07:09-fs-wip-pdonnell-testing-20210501.040415-distro-basic-smithi/6087781/teuthology.log

Probably caused by 0fee2442d99f9ea470e11ce3ee4ded7b48437859.


Related issues

Copied to CephFS - Backport #51198: pacific: msg: active_connections regression Resolved
Copied to CephFS - Backport #51199: octopus: msg: active_connections regression Resolved

History

#1 Updated by Patrick Donnelly over 1 year ago

  • Status changed from New to Triaged
  • Assignee set to Sage Weil

#2 Updated by Sage Weil over 1 year ago

  • Status changed from Triaged to Fix Under Review
  • Pull request ID set to 41422

#3 Updated by Patrick Donnelly over 1 year ago

  • Status changed from Fix Under Review to Pending Backport
  • Backport set to pacific,octopus

#4 Updated by Backport Bot over 1 year ago

  • Copied to Backport #51198: pacific: msg: active_connections regression added

#5 Updated by Backport Bot over 1 year ago

  • Copied to Backport #51199: octopus: msg: active_connections regression added

#6 Updated by Loïc Dachary about 1 year ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF