Project

General

Profile

Bug #49937

Ceph_pool related metrics are missing the tag pool_name

Added by Min Li 3 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
prometheus module
Target version:
-
% Done:

0%

Source:
Community (user)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

In ceph v14.2.15, when I query ceph_pool related indicators, I can only see pool_id without the label of pool_name, which is not convenient in use. This problem also exists in the master.

History

#1 Updated by Greg Farnum about 1 month ago

  • Project changed from Ceph to mgr
  • Category deleted (Monitoring/Alerting)

#2 Updated by Konstantin Shalygin about 1 month ago

  • Category set to prometheus module
  • Status changed from New to Closed
  • Priority changed from Normal to Low
  • Source set to Community (user)

Is not a bug, your pool names in ceph_pool_metadata metric.

Also available in: Atom PDF