Project

General

Profile

Bug #49391

qa: run fs:verify with tcmalloc

Added by Patrick Donnelly 3 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
High
Category:
-
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
pacific
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
qa
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

and platforms other than centos. Now possible because of https://github.com/ceph/teuthology/pull/1618


Related issues

Copied to CephFS - Backport #49563: pacific: qa: run fs:verify with tcmalloc Resolved

History

#1 Updated by Patrick Donnelly 2 months ago

  • Status changed from New to Fix Under Review
  • Pull request ID set to 39710

#2 Updated by Patrick Donnelly 2 months ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Backport Bot 2 months ago

  • Copied to Backport #49563: pacific: qa: run fs:verify with tcmalloc added

#4 Updated by Loïc Dachary about 1 month ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF