Project

General

Profile

Bug #48601

mgr/dashboard: Copy to Clipboard in Logs fails to copy the log on first time.

Added by Nizamudeen A about 1 month ago. Updated 14 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/general
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

Description of problem

When we try to copy the log using copy-to-clipboard icon in logs it fails to copy the log on first time but works normally afterwards.

Environment

  • ceph version string:
  • Platform (OS/distro/release):
  • Cluster details (nodes, monitors, OSDs):
  • Browser used (e.g.: Version 86.0.4240.198 (Official Build) (64-bit)):

How reproducible
Always

Actual results Does not copy the logs first time.

Please add logs and/or screenshots

Expected results
Copies the log even from the first time.

Additional info

102088025-9da77000-3e1a-11eb-946e-d1fbc912e060.gif View (313 KB) Nizamudeen A, 12/15/2020 07:43 AM

History

#1 Updated by Avan Thakkar about 1 month ago

  • Status changed from New to In Progress
  • Assignee set to Avan Thakkar

#2 Updated by Avan Thakkar about 1 month ago

  • Pull request ID set to 38633

#3 Updated by Nizamudeen A about 1 month ago

  • Status changed from In Progress to Fix Under Review

#4 Updated by Nizamudeen A 14 days ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF