Project

General

Profile

Actions

Bug #48393

open

There are security issues with the low jquery version:jQuery JavaScript Library v1.8.3

Added by 伟 宋 over 3 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
qa
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

The jquery version used in QA is 1.8.3 and has a vulnerability of 0x01.

Is the community planning to upgrade to a higher version of jquery

./qa/workunits/erasure-code/jquery.flot.categories.js
./qa/workunits/erasure-code/jquery.flot.js
./qa/workunits/erasure-code/jquery.js

jquery.js:

/*! * jQuery JavaScript Library v1.8.3 * http://jquery.com/ * * Includes Sizzle.js * http://sizzlejs.com/ * * Copyright 2012 jQuery Foundation and other contributors * Released under the MIT license * http://jquery.org/license * * Date: Tue Nov 13 2012 08:20:33 GMT-0500 (Eastern Standard Time)

No data to display

Actions

Also available in: Atom PDF