Project

General

Profile

Feature #4834

Recompile/package qemu with new version of librbd to enable asynchronous flushing (fix for 3737)

Added by Ian Colle over 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Target version:
% Done:

0%

Source:
other
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Related issues

Related to rbd - Feature #4550: Create Qemu+RBD rpm package for RHEL+CentOS 6.3 on ceph.com Resolved 03/25/2013

History

#1 Updated by Ian Colle over 7 years ago

  • Assignee set to Anonymous

Gary and Josh to work together on this.

#2 Updated by Ian Colle over 7 years ago

  • Target version set to v0.63

#3 Updated by Ian Colle over 7 years ago

  • translation missing: en.field_story_points set to 3.00

#4 Updated by Ian Colle over 7 years ago

  • Target version changed from v0.63 to v0.64

#5 Updated by Ian Colle about 7 years ago

  • Priority changed from Normal to Urgent

Need deb and RPM

#6 Updated by Ian Colle about 7 years ago

  • Target version changed from v0.64 to v0.65

#7 Updated by Anonymous about 7 years ago

  • Status changed from New to In Progress

QEMU packages built against bobtail (0.56.6) and cuttlefish (0.61.2) with and without the async flush patch are available at: http://ceph.com/packages/qemu-kvm.

These packages are untested.

#8 Updated by Ian Colle about 7 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF