Project

General

Profile

Cleanup #4828

dan: don't respond to e-mail via your phone in the bathroom

Added by Alex Elder over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
common
Target version:
Start date:
04/26/2013
Due date:
% Done:

0%

Spent time:
Tags:
#tmi #escalation
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

I had an e-mail exchange with Dan this morning about some
problems with gitbuilder that Mark Nelson reported to me.
His responses were somewhat terse, but I thought nothing
of it.

Dan recommended I report the problem on the #inktank IRC
channel. I asked Dan whether this should be considered
normal procedure, to which he responded:

I dunno, but it gets you better response than me on my
phone on the john...

I consider this a bug on multiple levels:
- First, I believe there is no benefit to having a
telephone in the bathroom, notwithstanding my knowledge
of people who do.
- Second, since there is not a lot of chance Dan could
offer much help with the problem, it might have been
better to simply not respond to the e-mail
- Finally, this leads one to wonder whether Dan ever
loans his phone out to anyone, and if so, whether he
offers them any sort of disclaimer.

I marked this "normal" priority, even though one might
consider this whole affair something different from that.

History

#1 Updated by Dan Mick over 6 years ago

  • Tracker changed from Bug to Cleanup
  • Tags set to #tmi #escalation

#2 Updated by Sage Weil over 6 years ago

  • Status changed from New to Feedback

#3 Updated by Dan Mick about 6 years ago

  • Status changed from Feedback to Rejected

I claim this is not a bug, and the behavior is expected. Closing as Rejected; submitter can appeal if he wants to continue talking...well, you know.

Also available in: Atom PDF