Project

General

Profile

Bug #47143

mgr/dashboard: About modal footer color changes if another modal was opened before it

Added by Ishan Rai over 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
General
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

To produce the bug:

1. Click on about, the modal seems to be perfect
2. Open any modal, for instance, click on Edit Site Name in the Block page.
3. Click on about again. The footer of the modal is changed to white color now.

after.png View - Bug (156 KB) Ishan Rai, 08/26/2020 08:19 AM


Related issues

Duplicates Dashboard - Bug #45018: mgr/dashboard: some style are being applied globally and should not be Resolved

History

#1 Updated by Ishan Rai about 2 years ago

  • Duplicates Bug #45018: mgr/dashboard: some style are being applied globally and should not be added

#2 Updated by Ishan Rai about 2 years ago

  • Pull request ID set to 36865

#3 Updated by Neha Ojha about 2 years ago

  • Category set to 132
  • Status changed from New to Fix Under Review

#4 Updated by Lenz Grimmer about 2 years ago

  • Status changed from Fix Under Review to Resolved

#5 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 132 to General

Also available in: Atom PDF