Project

General

Profile

Bug #46923

mgr/dashboard: Fix list of supported browsers

Added by Tiago Melo 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/documentation
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

The documentation still refers to static versions of chrome and firefox, that are outdated.
Since browser versions are increased at a fast pace, we should use relative versions.


Related issues

Related to mgr - Bug #46653: mgr/dashboard: Firefox on Macbook has been hanging with "A web page is loading slowly - stop it or wait" Won't Fix

History

#1 Updated by Tatjana Dehler 6 months ago

  • Status changed from New to In Progress
  • Pull request ID set to 36609

#2 Updated by Lenz Grimmer 5 months ago

  • Status changed from In Progress to Resolved
  • Target version set to v16.0.0

#3 Updated by Lenz Grimmer 5 months ago

  • Related to Bug #46653: mgr/dashboard: Firefox on Macbook has been hanging with "A web page is loading slowly - stop it or wait" added

Also available in: Atom PDF