Project

General

Profile

Bug #46370

mgr/dashboard: Edit host label dialog is crashing

Added by Volker Theile 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/UI
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
Yes
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

It seems https://github.com/ceph/ceph/pull/35370 has not been adapted after https://github.com/ceph/ceph/pull/35419 has been merged because the modal dialog is called the incorrect way.

History

#1 Updated by Volker Theile 7 months ago

  • Status changed from New to In Progress

#2 Updated by Volker Theile 7 months ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 35939

#3 Updated by Lenz Grimmer 6 months ago

  • Status changed from Fix Under Review to Resolved

#4 Updated by Lenz Grimmer 6 months ago

  • Regression changed from No to Yes

Also available in: Atom PDF