Project

General

Profile

Bug #46068

qa/tasks/cephfs/nfs: AssertionError in test_export_create_and_delete

Added by Varsha Rao 25 days ago. Updated 25 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
mgr/nfs
Labels (FS):
NFS-cluster, qa
Pull request ID:
Crash signature:

Description

http://qa-proxy.ceph.com/teuthology/kchai-2020-06-18_05:48:03-rados-wip-kefu2-testing-2020-06-18-0822-distro-basic-smithi/5159549/teuthology.log

2020-06-18T06:57:50.378 INFO:tasks.cephfs_test_runner:FAIL: test_export_create_and_delete (tasks.cephfs.test_nfs.TestNFS)
2020-06-18T06:57:50.378 INFO:tasks.cephfs_test_runner:----------------------------------------------------------------------
2020-06-18T06:57:50.378 INFO:tasks.cephfs_test_runner:Traceback (most recent call last):
2020-06-18T06:57:50.379 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/git.ceph.com_ceph-c_wip-kefu2-testing-2020-06-18-0822/qa/tasks/cephfs/test_nfs.py", line 106, in test_export_create_and_delete
2020-06-18T06:57:50.379 INFO:tasks.cephfs_test_runner:    self._test_delete_cluster()
2020-06-18T06:57:50.379 INFO:tasks.cephfs_test_runner:  File "/home/teuthworker/src/git.ceph.com_ceph-c_wip-kefu2-testing-2020-06-18-0822/qa/tasks/cephfs/test_nfs.py", line 69, in _test_delete_cluster
2020-06-18T06:57:50.379 INFO:tasks.cephfs_test_runner:    self.assertEqual("No services reported\n", orch_output)
2020-06-18T06:57:50.380 INFO:tasks.cephfs_test_runner:AssertionError: 'No services reported\n' != 'NAME              RUNNING  REFRESHED  AGE [228 chars]  \n'
2020-06-18T06:57:50.380 INFO:tasks.cephfs_test_runner:- No services reported
2020-06-18T06:57:50.380 INFO:tasks.cephfs_test_runner:+ NAME              RUNNING  REFRESHED  AGE  PLACEMENT    IMAGE NAME                                                          IMAGE ID   
2020-06-18T06:57:50.381 INFO:tasks.cephfs_test_runner:+ nfs.ganesha-test      1/0  15s ago    -    <unmanaged>  quay.ceph.io/ceph-ci/ceph:22b1374ebd0681a141c6bbe0f75876588838357f  <unknown>  
2020-06-18T06:57:50.382 INFO:tasks.cephfs_test_runner:
2020-06-18T06:57:50.382 INFO:tasks.cephfs_test_runner:
2020-06-18T06:57:50.383 INFO:tasks.cephfs_test_runner:----------------------------------------------------------------------
2020-06-18T06:57:50.383 INFO:tasks.cephfs_test_runner:Ran 3 tests in 82.568s
2020-06-18T06:57:50.383 INFO:tasks.cephfs_test_runner:
2020-06-18T06:57:50.383 INFO:tasks.cephfs_test_runner:FAILED (failures=1)

History

#1 Updated by Varsha Rao 25 days ago

  • Status changed from New to Closed

Not a bug

Also available in: Atom PDF