Project

General

Profile

Feature #45897

mgr/dashboard: Add host labels in UI

Added by Volker Theile 8 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/UI
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
octopus
Reviewed:
Affected Versions:
Pull request ID:

Description

Add the feature to add labels to hosts via UI.


Related issues

Related to mgr - Feature #44831: mgr/dashboard: Create Ceph services via Orchestrator by using ServiceSpec Pending Backport
Blocked by mgr - Feature #45856: mgr/dashboard: Show labels in hosts page Resolved
Copied to mgr - Backport #46214: octopus: mgr/dashboard: Add host labels in UI Resolved

History

#1 Updated by Volker Theile 8 months ago

  • Status changed from New to In Progress

#2 Updated by Volker Theile 8 months ago

  • Related to Feature #45856: mgr/dashboard: Show labels in hosts page added

#3 Updated by Lenz Grimmer 8 months ago

  • Related to deleted (Feature #45856: mgr/dashboard: Show labels in hosts page)

#4 Updated by Lenz Grimmer 8 months ago

  • Duplicates Feature #45856: mgr/dashboard: Show labels in hosts page added

#5 Updated by Lenz Grimmer 8 months ago

  • Status changed from In Progress to Duplicate

Duplicate of #45856

#6 Updated by Volker Theile 8 months ago

  • Status changed from Duplicate to Fix Under Review
  • Pull request ID set to 35419

#7 Updated by Volker Theile 8 months ago

  • Duplicates deleted (Feature #45856: mgr/dashboard: Show labels in hosts page)

#8 Updated by Volker Theile 8 months ago

  • Blocked by Feature #45856: mgr/dashboard: Show labels in hosts page added

#9 Updated by Kiefer Chang 7 months ago

  • Related to Feature #44831: mgr/dashboard: Create Ceph services via Orchestrator by using ServiceSpec added

#10 Updated by Lenz Grimmer 7 months ago

  • Tags set to administration, usability, management
  • Status changed from Fix Under Review to Resolved

#11 Updated by Lenz Grimmer 7 months ago

  • Status changed from Resolved to Pending Backport
  • Backport set to octopus

#12 Updated by Nathan Cutler 7 months ago

  • Copied to Backport #46214: octopus: mgr/dashboard: Add host labels in UI added

#13 Updated by Nathan Cutler 6 months ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF