Project

General

Profile

Bug #45745

mgr/nfs: Move enable pool to cephadm

Added by Varsha Rao 4 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
octopus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
mgr/nfs
Labels (FS):
NFS-cluster
Pull request ID:
Crash signature:

History

#1 Updated by Patrick Donnelly 4 months ago

  • Subject changed from mgr/volumes/nfs: Remove enable pool to cephadm to mgr/nfs: Remove enable pool to cephadm
  • Status changed from New to Triaged
  • Target version set to v16.0.0
  • Source set to Development
  • Backport set to octopus
  • Component(FS) mgr/nfs added
  • Labels (FS) NFS-cluster added

#2 Updated by Varsha Rao 4 months ago

  • Subject changed from mgr/nfs: Remove enable pool to cephadm to mgr/nfs: Move enable pool to cephadm

#3 Updated by Varsha Rao 4 months ago

  • Priority changed from Normal to Low

#4 Updated by Patrick Donnelly about 1 month ago

  • Status changed from Triaged to Rejected

Because we need to create/enable the nfs-ganesha pool for all orchestrator backends, I think this should stay in the volumes/nfs plugin.

Also available in: Atom PDF