Project

General

Profile

Bug #4447

teuthology: clock.py ntpdc command not found on Centos.

Added by Warren Usui over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
03/14/2013
Due date:
% Done:

0%

Spent time:
Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

Centos clock: commands fail because ntpdc returns -1. Ntpdc apparently gets installed on /usr/bin on Ubuntu and on /usr/sbin un CentOS.

History

#1 Updated by Warren Usui over 6 years ago

  • Status changed from New to Need Review

A fix is in wip-teuthologyntp-wusui

#2 Updated by Ian Colle over 6 years ago

  • Assignee set to Sage Weil

#3 Updated by Sage Weil over 6 years ago

  • Status changed from Need Review to Resolved

#4 Updated by Warren Usui over 6 years ago

  • Status changed from Resolved to Closed

This works on the latest version of teuthology

Also available in: Atom PDF