Project

General

Profile

Bug #43496

qa: xfstest_dev.py crashes while calling teuthology.misc.get_system_type

Added by Rishabh Dave about 1 month ago. Updated 28 days ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
Pull request ID:
Crash signature:

Description

teuthology.misc.get_system_type calls teuthology.misc.sh. Fix: add a wrapper method of teuthology.misc.sh to vstart_runner.LocalRemote.

Marking this ticket urgent since https://tracker.ceph.com/issues/43486 depends on this one.


Related issues

Related to fs - Bug #43486: qa: test_acls: cannot find packages on centos 8 Resolved

History

#1 Updated by Rishabh Dave about 1 month ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 32524

#2 Updated by Rishabh Dave about 1 month ago

  • Related to Bug #43486: qa: test_acls: cannot find packages on centos 8 added

#3 Updated by Rishabh Dave about 1 month ago

Oh, BTW, the crash happened locally, not on teuthology.

#4 Updated by Patrick Donnelly 28 days ago

  • Status changed from Fix Under Review to Resolved
  • Assignee set to Rishabh Dave
  • Target version set to v15.0.0
  • Source set to Q/A
  • Component(FS) qa-suite added

Also available in: Atom PDF