Project

General

Profile

Bug #43484

mds: note features client has when rejecting client due to feature incompat

Added by Patrick Donnelly 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
MDS
Labels (FS):
Pull request ID:
Crash signature:

Description

Currently we get a message like:

2020-01-02 01:07:20.634 7f778b240700  0 log_channel(cluster) log [WRN] : evicting session magna075.ceph.redhat.com (61083), missing required features '0000000000001000'

Related issues

Copied to fs - Backport #43624: nautilus: mds: note features client has when rejecting client due to feature incompat Resolved

History

#1 Updated by Patrick Donnelly 7 months ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 32505

#2 Updated by Patrick Donnelly 7 months ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Nathan Cutler 7 months ago

  • Copied to Backport #43624: nautilus: mds: note features client has when rejecting client due to feature incompat added

#4 Updated by Nathan Cutler 6 months ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF