Project

General

Profile

Bug #42769

mgr/ssh: Irritating success message

Added by Volker Theile 9 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Category:
cephadm
Target version:
-
% Done:

0%

Source:
Development
Tags:
low-hanging-fruit
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

When i run

ceph orchestrator host add osd0
the output looks like
["Added host 'osd0'"]

As a user i don't expect to get something that looks like the string representation of a Python list, instead i expect a plain text line containing
Added host 'osd0'
.

History

#1 Updated by Neha Ojha 9 months ago

  • Tags set to low-hanging-fruit

#2 Updated by Sage Weil 7 months ago

  • Project changed from mgr to Orchestrator
  • Category deleted (orchestrator)

#3 Updated by Sebastian Wagner 7 months ago

  • Category set to cephadm

#5 Updated by Sebastian Wagner 6 months ago

  • Status changed from New to In Progress
  • Assignee set to Sheldon Mustard
  • Pull request ID set to 32879

#6 Updated by Sebastian Wagner 6 months ago

  • Assignee deleted (Sheldon Mustard)

#7 Updated by Shyukri Shyukriev 6 months ago

  • Assignee set to Shyukri Shyukriev

#8 Updated by Sebastian Wagner 6 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF