Project

General

Profile

Bug #42658

RBD mirroring test cases broken in mimic due to bad backport

Added by Nathan Cutler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

In mimic, since 276c2b80fd9ce58c5249001bfc98fd84249782cb the RBD mirroring test cases have been broken.


Related issues

Duplicated by Ceph - Bug #42686: "KeyError: 'mon addr'" in smoke/mimic Duplicate 11/07/2019
Copied to Ceph - Backport #42663: luminous: RBD mirroring test cases broken in mimic due to bad backport Resolved

History

#1 Updated by Nathan Cutler over 1 year ago

  • Status changed from New to Pending Backport
  • Pull request ID set to 31424

#2 Updated by Nathan Cutler over 1 year ago

  • Copied to Backport #42663: luminous: RBD mirroring test cases broken in mimic due to bad backport added

#3 Updated by David Zafman over 1 year ago

  • Duplicated by Bug #42686: "KeyError: 'mon addr'" in smoke/mimic added

#5 Updated by Nathan Cutler over 1 year ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF