Project

General

Profile

Backport #42586

luminous: out of order caused by letting old msg from down peer be processed to RESETSESSION

Added by Nathan Cutler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
luminous
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from Messengers - Bug #22570: out of order caused by letting old msg from down peer be processed to RESETSESSION Resolved 01/05/2018

History

#1 Updated by Nathan Cutler over 1 year ago

  • Copied from Bug #22570: out of order caused by letting old msg from down peer be processed to RESETSESSION added

#2 Updated by Nathan Cutler over 1 year ago

  • Description updated (diff)
  • Status changed from New to In Progress
  • Assignee set to Nathan Cutler

ceph-backport.sh version 15.0.0.6270: attempting to link this Backport tracker issue with GitHub PR https://github.com/ceph/ceph/pull/31293

#3 Updated by Yuri Weinstein over 1 year ago

Nathan Cutler wrote:

https://github.com/ceph/ceph/pull/31293

merged

#4 Updated by Nathan Cutler over 1 year ago

  • Status changed from In Progress to Resolved
  • Target version set to v12.2.13

This update was made using the script "backport-resolve-issue".
backport PR https://github.com/ceph/ceph/pull/31293
merge commit 59b03fa751a7942a196bb867492ec2f611a5572a (v12.2.12-664-g59b03fa751)

Also available in: Atom PDF