Project

General

Profile

Bug #41880

mds:split the dir if the op makes it oversized, because some ops maybe in flight

Added by simon gao about 1 year ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
nautilus,mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature:

Related issues

Copied to fs - Backport #42142: nautilus: mds:split the dir if the op makes it oversized, because some ops maybe in flight Resolved
Copied to fs - Backport #42143: mimic: mds:split the dir if the op makes it oversized, because some ops maybe in flight Resolved

History

#1 Updated by Patrick Donnelly 12 months ago

  • Status changed from New to Pending Backport
  • Assignee set to simon gao
  • Start date deleted (09/17/2019)
  • Pull request ID set to 29921
  • Affected Versions deleted (v0.21.1)

#2 Updated by Nathan Cutler 12 months ago

  • Copied to Backport #42142: nautilus: mds:split the dir if the op makes it oversized, because some ops maybe in flight added

#3 Updated by Nathan Cutler 12 months ago

  • Copied to Backport #42143: mimic: mds:split the dir if the op makes it oversized, because some ops maybe in flight added

#4 Updated by Nathan Cutler 11 months ago

  • Project changed from Ceph to fs

#5 Updated by Nathan Cutler 6 months ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF