Project

General

Profile

Backport #41455

nautilus: osd: fix ceph_assert(mem_avail >= 0) caused by the unset cgroup memory limit

Added by Nathan Cutler over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
nautilus
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from RADOS - Bug #41200: osd: fix ceph_assert(mem_avail >= 0) caused by the unset cgroup memory limit Resolved

History

#1 Updated by Nathan Cutler over 3 years ago

  • Copied from Bug #41200: osd: fix ceph_assert(mem_avail >= 0) caused by the unset cgroup memory limit added

#2 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)
  • Status changed from New to Resolved
  • Assignee set to Sage Weil

#3 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)

#4 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)
  • Target version set to v14.2.3

This update was made using the script "backport-resolve-issue".
backport PR https://github.com/ceph/ceph/pull/29745
merge commit 4b7bd008dc2b9ea7b2e8ccab7abd22f1b90d2cd2 (v14.2.2-433-g4b7bd008dc)

Also available in: Atom PDF