Project

General

Profile

Bug #41153

mgr/dashboard: RBD snapshot protected label contains i18n tag

Added by Tatjana Dehler over 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Category:
Component - RBD
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

As you can see on the screenshot, the RBD snapshot protected label contains a wrong i18n tag.

Screenshot_2019-08-07_17-15-29.png View (54 KB) Tatjana Dehler, 08/07/2019 03:41 PM


Related issues

Duplicates Dashboard - Bug #40964: mgr/dashboard: RBD snapshot i18n error Can't reproduce

History

#1 Updated by Tatjana Dehler over 3 years ago

  • Status changed from In Progress to Fix Under Review

#2 Updated by Kiefer Chang over 3 years ago

  • Pull request ID set to 29534

#3 Updated by Lenz Grimmer over 3 years ago

  • Status changed from Fix Under Review to Resolved
  • Target version set to v15.0.0

#4 Updated by Ricardo Marques over 3 years ago

  • Duplicates Bug #40964: mgr/dashboard: RBD snapshot i18n error added

#5 Updated by Ricardo Marques about 3 years ago

  • Status changed from Resolved to Pending Backport
  • Backport set to nautilus

#6 Updated by Ricardo Marques about 3 years ago

  • Status changed from Pending Backport to Resolved
  • Backport deleted (nautilus)

#7 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 139 to Component - RBD

Also available in: Atom PDF