Project

General

Profile

Bug #40751

mgr/dashboard: Adapt width of forms on 1024px width displays

Added by Patrick Seidensal over 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
UX
Target version:
% Done:

0%

Source:
Tags:
low-hanging-fruit
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

The width of form dialogs seems to be unfortunate for displays with 1024px. I suggest we increase the width of forms in dialogs (pool create/edit, rbd image create/edit, etc).

The german language of the screenshot was chosen purposely to showcase the problem with line breaks.

localhost_4203_.png View (323 KB) Patrick Seidensal, 07/12/2019 11:16 AM

History

#1 Updated by Tiago Melo about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to Tiago Melo

#2 Updated by Tiago Melo about 3 years ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 31863

#3 Updated by Ricardo Marques about 3 years ago

  • Target version set to v15.0.0

#4 Updated by Lenz Grimmer almost 3 years ago

  • Status changed from Fix Under Review to Resolved

#5 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 152 to UX

Also available in: Atom PDF