Project

General

Profile

Backport #40669

nautilus: qa/ceph-ansible: ceph-ansible requires ansible 2.8

Added by Brad Hubbard 8 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
nautilus
Crash signature:

Related issues

Copied from ceph-qa-suite - Bug #40602: qa/ceph-ansible: ceph-ansible requires ansible 2.8 Resolved 07/01/2019

History

#1 Updated by Brad Hubbard 8 months ago

  • Copied from Bug #40602: qa/ceph-ansible: ceph-ansible requires ansible 2.8 added

#2 Updated by Brad Hubbard 8 months ago

  • Assignee set to Brad Hubbard

#4 Updated by Brad Hubbard 8 months ago

  • Status changed from New to In Progress

#5 Updated by Yuri Weinstein 8 months ago

Brad Hubbard wrote:

https://github.com/ceph/ceph/pull/28871

merged

#6 Updated by Brad Hubbard 8 months ago

  • Status changed from In Progress to Resolved

#7 Updated by Nathan Cutler 7 months ago

  • Target version set to v14.2.2

Also available in: Atom PDF