Project

General

Profile

Bug #40602

qa/ceph-ansible: ceph-ansible requires ansible 2.8

Added by Brad Hubbard 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Suite Definitions
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
ceph-ansible
Pull request ID:
Crash signature:

Description

With https://github.com/ceph/ceph-ansible/commit/72d8315299aa56889d8c680269fdf5da57f9654e CA has switched to 2.8.

This causes the following error.

2019-06-30T20:11:13.670 INFO:teuthology.orchestra.run.ovh049.stdout:Ansible version must be 2.8

Related issues

Copied to ceph-qa-suite - Backport #40669: nautilus: qa/ceph-ansible: ceph-ansible requires ansible 2.8 Resolved

History

#1 Updated by Brad Hubbard 8 months ago

  • Pull request ID set to 28803

#2 Updated by Brad Hubbard 8 months ago

  • Status changed from New to Fix Under Review

#3 Updated by Brad Hubbard 8 months ago

  • Status changed from Fix Under Review to In Progress

#4 Updated by Brad Hubbard 8 months ago

  • Status changed from In Progress to Pending Backport

#5 Updated by Brad Hubbard 8 months ago

  • Copied to Backport #40669: nautilus: qa/ceph-ansible: ceph-ansible requires ansible 2.8 added

#6 Updated by Brad Hubbard 8 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF