Project

General

Profile

Bug #40460

test_volume_client: declare only one default for python version

Added by Rishabh Dave 5 months ago. Updated 5 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
nautilus,mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
VolumeClient
Labels (FS):
Pull request ID:
Crash signature:

Description

test_volume_client.py declares default python version in more than one places.


Related issues

Copied to fs - Backport #40493: luminous: test_volume_client: declare only one default for python version New
Copied to fs - Backport #40494: mimic: test_volume_client: declare only one default for python version In Progress
Copied to fs - Backport #40495: nautilus: test_volume_client: declare only one default for python version Resolved

History

#1 Updated by Patrick Donnelly 5 months ago

  • Status changed from Testing to Pending Backport
  • Assignee set to Rishabh Dave
  • Target version set to v15.0.0
  • Start date deleted (06/20/2019)
  • Source set to Development
  • Backport set to nautilus,mimic,luminous
  • Component(FS) VolumeClient added

#2 Updated by Patrick Donnelly 5 months ago

  • Pull request ID set to 28194

#3 Updated by Nathan Cutler 5 months ago

  • Copied to Backport #40493: luminous: test_volume_client: declare only one default for python version added

#4 Updated by Nathan Cutler 5 months ago

  • Copied to Backport #40494: mimic: test_volume_client: declare only one default for python version added

#5 Updated by Nathan Cutler 5 months ago

  • Copied to Backport #40495: nautilus: test_volume_client: declare only one default for python version added

Also available in: Atom PDF