Project

General

Profile

Backport #40322

nautilus: nautilus with requrie_osd_release < nautilus cannot increase pg_num

Added by Nathan Cutler almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Release:
nautilus
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from RADOS - Bug #39570: nautilus with requrie_osd_release < nautilus cannot increase pg_num Resolved 05/02/2019

History

#1 Updated by Nathan Cutler almost 2 years ago

  • Copied from Bug #39570: nautilus with requrie_osd_release < nautilus cannot increase pg_num added

#2 Updated by Neha Ojha over 1 year ago

  • Status changed from New to In Progress

#3 Updated by Yuri Weinstein over 1 year ago

#4 Updated by Greg Farnum over 1 year ago

  • Status changed from In Progress to Resolved
  • Target version set to v14.2.3

#5 Updated by Nathan Cutler over 1 year ago

  • Description updated (diff)

#6 Updated by Nathan Cutler over 1 year ago

This update was made using the script "backport-resolve-issue".
backport PR https://github.com/ceph/ceph/pull/29671
merge commit 831ab10fe7b8eacf2c75f22293a93efb448f98d5 (v14.2.2-402-g831ab10fe7)

Also available in: Atom PDF