Project

General

Profile

Bug #40096

mgr/dashboard: MDS counter chart in Filesystems page is not automatically refreshed

Added by Kiefer Chang 9 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Category:
dashboard/cephfs
Target version:
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
Yes
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

The counter chart for MDS daemon is not automatically refreshed.

How to reproduce:
- Create a fs and open Filesystems page
- Click the fs to show details
- issue some I/Os to fs
- Ranks table is updated but counter chart at the bottom is not.

mds_chart.png View (50.9 KB) Kiefer Chang, 05/31/2019 09:16 AM


Related issues

Related to mgr - Bug #41166: mgr/dashboard: Cephfs chart wasn't displayed Resolved 08/08/2019
Copied to mgr - Backport #42163: nautilus: mgr/dashboard: MDS counter chart in Filesystems page is not automatically refreshed Resolved

History

#1 Updated by Lenz Grimmer 8 months ago

  • Subject changed from MDS counter chart in Filesystems page is not automatically refreshed to mgr/dashboard: MDS counter chart in Filesystems page is not automatically refreshed

#2 Updated by Lenz Grimmer 8 months ago

  • Target version deleted (v15.0.0)
  • Affected Versions v14.2.1 added

#3 Updated by Stephan Müller 6 months ago

  • Status changed from New to In Progress
  • Assignee set to Stephan Müller

#4 Updated by Stephan Müller 6 months ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 29557

#5 Updated by Stephan Müller 6 months ago

  • Related to Bug #41166: mgr/dashboard: Cephfs chart wasn't displayed added

#6 Updated by Volker Theile 6 months ago

  • Status changed from Fix Under Review to Resolved

#7 Updated by Lenz Grimmer 5 months ago

  • Status changed from Resolved to Pending Backport
  • Backport set to nautilus
  • Regression changed from No to Yes

Looks like this needs to be fixed in Nautilus as well, requesting backport.

#8 Updated by Nathan Cutler 5 months ago

  • Copied to Backport #42163: nautilus: mgr/dashboard: MDS counter chart in Filesystems page is not automatically refreshed added

#9 Updated by Lenz Grimmer 3 months ago

  • Status changed from Pending Backport to Resolved
  • Target version set to v15.0.0

Also available in: Atom PDF