Project

General

Profile

Bug #40095

[CLI]rbd: get positional argument error when using --image

Added by wb song 4 months ago. Updated 3 months ago.

Status:
Pending Backport
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
05/30/2019
Due date:
% Done:

0%

Source:
Tags:
Backport:
nautilus,mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

$ rbd image-meta set --image test1 rbd_cache false
rbd: metadata value was not specified

PR: https://github.com/ceph/ceph/pull/28313


Related issues

Copied to rbd - Backport #40233: luminous: [CLI]rbd: get positional argument error when using --image In Progress
Copied to rbd - Backport #40234: mimic: [CLI]rbd: get positional argument error when using --image In Progress
Copied to rbd - Backport #40235: nautilus: [CLI]rbd: get positional argument error when using --image Resolved

History

#1 Updated by Mykola Golub 4 months ago

  • Status changed from New to Need Review
  • Pull request ID set to 28313

#2 Updated by Mykola Golub 4 months ago

  • Backport set to nautilus,mimic,luminous

#3 Updated by Jason Dillaman 3 months ago

  • Status changed from Need Review to Pending Backport

#4 Updated by Nathan Cutler 3 months ago

  • Copied to Backport #40233: luminous: [CLI]rbd: get positional argument error when using --image added

#5 Updated by Nathan Cutler 3 months ago

  • Copied to Backport #40234: mimic: [CLI]rbd: get positional argument error when using --image added

#6 Updated by Nathan Cutler 3 months ago

  • Copied to Backport #40235: nautilus: [CLI]rbd: get positional argument error when using --image added

Also available in: Atom PDF