Project

General

Profile

Bug #40054

qa: Fix issues in vstart runner

Added by Volker Theile 3 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
05/29/2019
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

It's not possible to run QA tests in a vstart environment because of various improvements in the backend classes that have not been adapted to the vstart runner.

History

#1 Updated by Volker Theile 3 months ago

  • Status changed from New to Need Review

#3 Updated by Volker Theile about 1 month ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF