Project

General

Profile

Bug #39981

do_cmake.sh: "source" not found

Added by Nathan Cutler 4 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
05/20/2019
Due date:
% Done:

0%

Source:
Tags:
Backport:
nautilus,mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

This is reproducing right now, in nautilus PRs at least.

+ source /etc/os-release
./do_cmake.sh: 9: ./do_cmake.sh: source: not found

Related issues

Copied to Ceph - Backport #40003: nautilus: do_cmake.sh: "source" not found Resolved
Copied to Ceph - Backport #40004: luminous: do_cmake.sh: "source" not found Resolved
Copied to Ceph - Backport #40005: mimic: do_cmake.sh: "source" not found Resolved

History

#1 Updated by Nathan Cutler 4 months ago

  • Status changed from New to Need Review
  • Backport changed from nautilus to nautilus,mimic,luminous
  • Pull request ID set to 28181

#2 Updated by Nathan Cutler 4 months ago

  • Priority changed from Normal to Urgent

#3 Updated by Nathan Cutler 4 months ago

  • Related to Bug #39995: rgw: make check is failing because of linker error on Ubuntu added

#4 Updated by Nathan Cutler 4 months ago

  • Status changed from Need Review to Pending Backport

#5 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #40003: nautilus: do_cmake.sh: "source" not found added

#6 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #40004: luminous: do_cmake.sh: "source" not found added

#7 Updated by Nathan Cutler 4 months ago

#8 Updated by Nathan Cutler 4 months ago

  • Related to deleted (Bug #39995: rgw: make check is failing because of linker error on Ubuntu)

#9 Updated by Nathan Cutler about 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF