Project

General

Profile

Bug #39949

test: extend mgr/volume test to cover new interfaces

Added by Venky Shankar 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Testing
Target version:
Start date:
05/16/2019
Due date:
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
mgr/volumes
Labels (FS):
Pull request ID:

Description

extend `qa/workunits/fs/test-volumes.sh` tests to cover newly introduces subvolume/subvolumegroup interfaces.


Related issues

Copied to fs - Backport #40321: nautilus: test: extend mgr/volume test to cover new interfaces Resolved

History

#1 Updated by Venky Shankar 3 months ago

  • Status changed from New to Need Review
  • Pull request ID set to 39949

#2 Updated by Venky Shankar 3 months ago

  • Pull request ID changed from 39949 to 27856

#3 Updated by Nathan Cutler 3 months ago

Backporting note: this will probably need to be done by a CephFS developer because it will be part of a series of commits that need to be cherry-picked to nautilus in the correct order.

#4 Updated by Patrick Donnelly 2 months ago

  • Status changed from Need Review to Pending Backport

#5 Updated by Nathan Cutler 2 months ago

  • Copied to Backport #40321: nautilus: test: extend mgr/volume test to cover new interfaces added

#6 Updated by Nathan Cutler 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF