Project

General

Profile

Bug #39652

Grafana dashboards use outdated metric names from the prometheus module

Added by Jan Fajerski almost 2 years ago. Updated 6 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
dashboard/monitoring
Target version:
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
Yes
Severity:
3 - minor
Reviewed:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

For example ceph_pool_bytes_used is now called ceph_pool_stored.

https://github.com/ceph/ceph/pull/28043


Related issues

Related to Dashboard - Bug #39971: Several embedded Grafana dashboards are not displayed due to changed uids Resolved
Copied to mgr - Backport #39932: nautilus: dashboard: Grafana dashboards use outdated metric names from the prometheus module Resolved

History

#1 Updated by Lenz Grimmer almost 2 years ago

  • Status changed from New to Fix Under Review
  • Assignee set to Jan Fajerski
  • Backport set to nautilus
  • Regression changed from No to Yes
  • Pull request ID set to 28043
  • Affected Versions v14.2.0, v14.2.1, v15.0.0 added

#2 Updated by Nathan Cutler almost 2 years ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Jan Fajerski almost 2 years ago

  • Copied to Backport #39932: nautilus: dashboard: Grafana dashboards use outdated metric names from the prometheus module added

#4 Updated by Lenz Grimmer almost 2 years ago

  • Related to Bug #39971: Several embedded Grafana dashboards are not displayed due to changed uids added

#5 Updated by Lenz Grimmer almost 2 years ago

  • Target version set to v15.0.0

#6 Updated by Nathan Cutler almost 2 years ago

  • Status changed from Pending Backport to Resolved

#7 Updated by Ernesto Puerta 6 days ago

  • Project changed from mgr to Dashboard
  • Category changed from dashboard/monitoring to dashboard/monitoring

Also available in: Atom PDF