Project

General

Profile

Cleanup #39627

mgr/dashboard: Remove messages.xlf file

Added by Sebastian Krah 7 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Category:
dashboard/i18n
Target version:
-
% Done:

0%

Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

The messages.xlf file should be removed from the git repository, due to a lot of merge conflicts. Since the file is not very important for building or the translation during runtime, it can be removed without causing any problems.


Related issues

Duplicates mgr - Cleanup #38003: mgr/dashboard: Avoid merge conflicts in messages.xlf by auto-generating it at build time? Resolved 01/22/2019

History

#1 Updated by Lenz Grimmer 7 months ago

  • Status changed from New to Duplicate

Duplicate of #38003

#2 Updated by Lenz Grimmer 7 months ago

  • Duplicates Cleanup #38003: mgr/dashboard: Avoid merge conflicts in messages.xlf by auto-generating it at build time? added

Also available in: Atom PDF