Project

General

Profile

Bug #39448

[test] qemu-iotests test case 005 fails due to msgr error message

Added by Jason Dillaman 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

2019-04-24T09:06:40.317 INFO:tasks.workunit.client.0.smithi139.stdout:005         - output mismatch (see 005.out.bad)
2019-04-24T09:06:40.373 INFO:tasks.workunit.client.0.smithi139.stdout:--- /home/ubuntu/cephtest/mnt.0/client.0/tmp/qemu/tests/qemu-iotests/005.out      2019-04-24 08:48:57.250620889 +0000
2019-04-24T09:06:40.373 INFO:tasks.workunit.client.0.smithi139.stdout:+++ /home/ubuntu/cephtest/mnt.0/client.0/tmp/qemu/tests/qemu-iotests/005.out.bad  2019-04-24 09:04:06.072173383 +0000
2019-04-24T09:06:40.373 INFO:tasks.workunit.client.0.smithi139.stdout:@@ -11,3 +11,4 @@
2019-04-24T09:06:40.374 INFO:tasks.workunit.client.0.smithi139.stdout: wrote 4096/4096 bytes at offset 8192
2019-04-24T09:06:40.374 INFO:tasks.workunit.client.0.smithi139.stdout: 4 KiB, X ops; XX:XX:XX.X (XXX YYY/sec and XXX ops/sec)
2019-04-24T09:06:40.374 INFO:tasks.workunit.client.0.smithi139.stdout: *** done
2019-04-24T09:06:40.374 INFO:tasks.workunit.client.0.smithi139.stdout:+2019-04-24 09:04:06.056 7f8decf57700  0 -- 172.21.15.139:0/516561794 >> [v2:172.21.15.139:6800/10849,v1:172.21.15.139:6801/10849] conn(0x7f8dd00122d0 msgr2=0x7f8dd0014820 unknown :-1 s=STATE_CLOSED l=1).tick see no progress in more than 10000000 us during connecting, fault.

http://qa-proxy.ceph.com/teuthology/trociny-2019-04-24_08:25:19-rbd-wip-mgolub-testing-distro-basic-smithi/3885718/teuthology.log


Related issues

Copied to rbd - Backport #39677: nautilus: [test] qemu-iotests test case 005 fails due to msgr error message Rejected

History

#1 Updated by Jason Dillaman 11 months ago

  • Backport set to nautilus

#2 Updated by Jason Dillaman 11 months ago

  • Status changed from New to In Progress
  • Assignee set to Jason Dillaman

#3 Updated by Jason Dillaman 11 months ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 28050

#4 Updated by Jason Dillaman 11 months ago

  • Status changed from Fix Under Review to Pending Backport

#5 Updated by Nathan Cutler 11 months ago

  • Copied to Backport #39677: nautilus: [test] qemu-iotests test case 005 fails due to msgr error message added

#6 Updated by Jason Dillaman 11 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF