Project

General

Profile

Bug #38812

Running ceph under Pacemaker control not supported by SUSE Linux Enterprise

Added by Nathan Cutler about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Since ceph-resource-agents is not supported by SUSE Linux Enterprise, we should not even build it on this OS platform.


Related issues

Copied to Ceph - Backport #38862: nautilus: Running ceph under Pacemaker control not supported by SUSE Linux Enterprise Resolved

History

#1 Updated by Kefu Chai about 2 years ago

  • Status changed from In Progress to Fix Under Review
  • Pull request ID set to 27046

#2 Updated by Nathan Cutler about 2 years ago

  • Description updated (diff)

#3 Updated by Nathan Cutler about 2 years ago

  • Status changed from Fix Under Review to Pending Backport

#4 Updated by Nathan Cutler about 2 years ago

  • Copied to Backport #38862: nautilus: Running ceph under Pacemaker control not supported by SUSE Linux Enterprise added

#5 Updated by Nathan Cutler about 2 years ago

  • Status changed from Pending Backport to Resolved

#6 Updated by Nathan Cutler about 2 years ago

  • Backport changed from nautilus to nautilus, mimic, luminous

#7 Updated by Nathan Cutler about 2 years ago

  • Backport changed from nautilus, mimic, luminous to nautilus

Also available in: Atom PDF