Project

General

Profile

Bug #38678

Minor cleanups in tests and log output

Added by David Zafman 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
03/11/2019
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Related issues

Related to RADOS - Bug #38631: osd-scrub-repair.sh fails due to num_objects wrong Resolved 03/07/2019

History

#1 Updated by David Zafman 5 months ago

  • Status changed from New to Need Review
  • Pull request ID set to 26899

#2 Updated by David Zafman 5 months ago

  • Related to Bug #38631: osd-scrub-repair.sh fails due to num_objects wrong added

#3 Updated by David Zafman 5 months ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF